Warning: Use of undefined constant AFF_LINK - assumed 'AFF_LINK' (this will throw an Error in a future version of PHP) in /home/leumund/public_html/wp-content/plugins/appstore/definitions.php on line 22

Warning: Use of undefined constant AFF_LINK - assumed 'AFF_LINK' (this will throw an Error in a future version of PHP) in /home/leumund/public_html/wp-content/plugins/appstore/definitions.php on line 22
EAP-SIM Bug in iOS 4 - leumund.ch
Permalink

6

EAP-SIM Bug in iOS 4

EIgentlich hab ich erst letzthin geschrieben, dass das verwenden von WLAN mittels Swisscom EAP-SIM Authentifizierung seit iOS 4 hervorragend funktioniert. Überall wo ein Swisscom PWLan vorhanden ist, wird automatisch verbunden und man profitiert von der schnelleren Geschwindigkeit.

Nun, nachdem ich mein iPhone 4 32 GB erhalten habe und das Gerät aus dem Backup des iPhone 4 wiederhergestellt habe, treffe ich ein altbekanntes Problem an, das ich schon im Juli 2009 mit iPhone OS 3 hatte. Beim Verbinden mit dem EAP-SIM Hotspot verlangt das iPhone nach einem Passwort welches es natürlich nicht gibt. Ich bin sicher, das zurücksetzen und neue Einrichten des iPhone’s wird dieses Problem beheben.

Da ich heute in Zürich grad beim Apple Store vorbeikam dachte ich, ich melde das Problem dort mal, damit es vielleicht auch in zukünftigen Versionen korrigiert wird. Interessanterweise scheint es dafür im sonst hervorragend organisierten Apple Store keine Prozedur zu geben. Der Mitarbeiter hat zwar bestätigt das geschilderte Problem schon mal gehärt zu haben, ich wurde aber an das Feedback Formular auf der Apple Website verwiesen. Irgendwie erstaunlich.

6 Kommentare

Jetzt kommentieren: